Oiiku - Service outage – Incident details

Service outage

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Oiiku Events

Major outage from 6:33 PM to 7:35 PM

Oiiku Users

Major outage from 6:33 PM to 7:35 PM

Oiiku Attendees

Major outage from 6:33 PM to 7:35 PM

Oiiku Messages

Major outage from 6:33 PM to 7:35 PM

Oiiku Pages

Major outage from 6:33 PM to 7:35 PM

Oiiku Badges

Major outage from 6:33 PM to 7:35 PM

Updates
  • Resolved
    UTC
    Resolved

    All Oiiku services were down or unstable between 20:33 and 21:35 tonight. The problem was caused by network problems at our hosting provider.

  • Identified
    UTC
    Identified

    Oiiku services are unavailable or unstable. We're seeing network problems at our hosting provider.