Oiiku - Oiiku Pages and Placement outage – Incident details

Oiiku Pages and Placement outage

Resolved
Partial outage
Started 27 days agoLasted 29 minutes

Affected

Oiiku Pages

Major outage from 5:13 PM to 5:42 PM

Oiiku Placement

Major outage from 5:13 PM to 5:42 PM

Updates
  • Resolved
    Resolved

    All systems are now operational.

  • Identified
    Identified

    Due to a network problem at our hosting provider, the database that is serving the Pages and Placement modules went offline for a period of about 30 minutes. Pages and Placement were unavailable in that interval. They both came back online at 18:42 (CET).