Oiiku - Service outage – Incident details

Service outage

Resolved
Major outage
Started 8 days agoLasted 38 minutes

Affected

Oiiku Events

Operational from 11:05 PM to 11:43 PM

Oiiku Users

Operational from 11:05 PM to 11:43 PM

Oiiku Attendees

Operational from 11:05 PM to 11:43 PM

Oiiku Messages

Operational from 11:05 PM to 11:43 PM

Oiiku Pages

Operational from 11:05 PM to 11:43 PM

Oiiku Badges

Operational from 11:05 PM to 11:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    All Oiiku services were fully or partially down between 00:05 and 00:43 tonight. The problem was caused by a faulty network component at our hosting provider.